summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 30d2b16..19ad939 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -37,11 +37,9 @@ doc_DATA += $(doc_sources:.xml=.txt)
endif
if HAVE_STYLESHEETS
-XMLTO_FLAGS = -m $(XSL_STYLESHEET)
-
-doc_DATA += xorg.css
-xorg.css: $(STYLESHEET_SRCDIR)/xorg.css
- $(AM_V_GEN)cp -pf $(STYLESHEET_SRCDIR)/xorg.css $@
+XMLTO_FLAGS = \
+ -m $(XSL_STYLESHEET) \
+ --stringparam html.stylesheet="$(STYLESHEET_SRCDIR)/xorg.css"
endif
CLEANFILES = $(doc_DATA)