summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDylan Baker <dylan@pnwbakers.com>2017-11-03 15:50:40 -0700
committerAdam Jackson <ajax@redhat.com>2017-11-06 14:30:28 -0500
commit09961387c2ef127a822a7efa07d66633545a8abd (patch)
tree642161a8c56b4b5245a25d431d4a6d92734b0d17 /Makefile.am
parent500b137bbdba1cd8ae943849fef6e79fdd4eca40 (diff)
downloadxorg-proto-glproto-09961387c2ef127a822a7efa07d66633545a8abd.tar.gz
Move headers into structured include directory
So that meson can use that as an include path for dependencies. Reviewed-by: Adam Jackson <ajax@redhat.com> Signed-off-by: Dylan Baker <dylanx.c.baker@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 40cb57c..0c50dcc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,13 +1,13 @@
gldir = $(includedir)/GL
gl_HEADERS = \
- glxint.h \
- glxmd.h \
- glxproto.h \
- glxtokens.h
+ include/GL/glxint.h \
+ include/GL/glxmd.h \
+ include/GL/glxproto.h \
+ include/GL/glxtokens.h
glinternaldir = $(includedir)/GL/internal
glinternal_HEADERS = \
- glcore.h
+ include/GL/internal/glcore.h
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = glproto.pc