summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..dfc7aba
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,13 @@
+gldir = $(includedir)/X11/extensions
+gl_HEADERS = \
+ glu.h \
+ glx.h \
+ glxint.h \
+ glxmd.h \
+ glxproto.h \
+ glxtokens.h
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = glext.pc
+
+EXTRA_DIST = autogen.sh glext.pc.in