summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac15
1 files changed, 12 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 550a90d..b4e378d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,13 @@
+dnl
+dnl Process this file with autoconf to create configure.
+
+# Initialize Autoconf
AC_PREREQ([2.60])
-AC_INIT([ResourceProto], [1.1.0], [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg])
+AC_INIT([ResourceProto],[1.1.0],
+ [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg])
+AC_CONFIG_SRCDIR([Makefile.am])
+
+# Initialize Automake
AM_INIT_AUTOMAKE([foreign dist-bzip2])
AM_MAINTAINER_MODE
@@ -9,5 +17,6 @@ m4_ifndef([XORG_MACROS_VERSION],
XORG_MACROS_VERSION(1.3)
XORG_DEFAULT_OPTIONS
-AC_OUTPUT([Makefile
- resourceproto.pc])
+AC_CONFIG_FILES([Makefile
+ resourceproto.pc])
+AC_OUTPUT