summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-05-15 21:16:24 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-05-15 21:16:24 +0000
commitb0e61cfcfbb56696597eb65511c74ad901d62b58 (patch)
tree85f45e3b280d40dd42cf3ffe8a2460ec4ed104c7 /Makefile.am
parentdabc4c7abcba043e206745bdb101aafb48c00c71 (diff)
downloadxorg-util-makedepend-b0e61cfcfbb56696597eb65511c74ad901d62b58.tar.gz
Initial attempt at autotooling/modular conversion of makedepend
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..dcce4ad
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,9 @@
+# $XdotOrg: $
+
+bin_PROGRAMS = makedepend
+
+INCLUDES = -I${includedir} -I${includedir}/X11
+makedepend_SOURCES = include.c main.c parse.c pr.c cppsetup.c ifparser.c
+makedepend_CPPFLAGS = -DOBJSUFFIX=\".${OBJEXT}\" -DINCLUDEDIR=\"/usr/include\"
+
+EXTRA_DIST = autogen.sh