summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..dcce4ad
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,9 @@
+# $XdotOrg: $
+
+bin_PROGRAMS = makedepend
+
+INCLUDES = -I${includedir} -I${includedir}/X11
+makedepend_SOURCES = include.c main.c parse.c pr.c cppsetup.c ifparser.c
+makedepend_CPPFLAGS = -DOBJSUFFIX=\".${OBJEXT}\" -DINCLUDEDIR=\"/usr/include\"
+
+EXTRA_DIST = autogen.sh