summaryrefslogtreecommitdiff
path: root/dix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dix/Makefile.am')
-rw-r--r--dix/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/dix/Makefile.am b/dix/Makefile.am
index a1f02c1b6..3c92a4a00 100644
--- a/dix/Makefile.am
+++ b/dix/Makefile.am
@@ -57,3 +57,8 @@ noinst_PROGRAMS = dix.O
dix.O: dtrace-dix.o $(am_libdix_la_OBJECTS)
ld -r -o $@ .libs/*.o
endif
+
+dix.c:
+ touch $@
+
+CLEANFILES = dix.c