summaryrefslogtreecommitdiff
path: root/hw/kdrive/ephyr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/ephyr/Makefile.am')
-rw-r--r--hw/kdrive/ephyr/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/hw/kdrive/ephyr/Makefile.am b/hw/kdrive/ephyr/Makefile.am
index 1e820c097..cc3019fc7 100644
--- a/hw/kdrive/ephyr/Makefile.am
+++ b/hw/kdrive/ephyr/Makefile.am
@@ -30,5 +30,10 @@ Xephyr_LDADD = \
@KDRIVE_LIBS@ \
@XEPHYR_LIBS@
+Xephyr_DEPENDENCIES = \
+ libxephyr.a \
+ libxephyr-hostx.a \
+ @KDRIVE_LOCAL_LIBS@
+
relink:
rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)