summaryrefslogtreecommitdiff
path: root/hw/kdrive/epson/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/epson/Makefile.am')
-rw-r--r--hw/kdrive/epson/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/epson/Makefile.am b/hw/kdrive/epson/Makefile.am
index d36230abe..cd2057132 100644
--- a/hw/kdrive/epson/Makefile.am
+++ b/hw/kdrive/epson/Makefile.am
@@ -25,5 +25,9 @@ Xepson_LDADD = \
@KDRIVE_LIBS@ \
@XSERVER_LIBS@
+Xepson_DEPENDENCIES = \
+ libepson.a \
+ @KDRIVE_LOCAL_LIBS@
+
relink:
rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)