summaryrefslogtreecommitdiff
path: root/hw/kdrive/pm2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/pm2/Makefile.am')
-rw-r--r--hw/kdrive/pm2/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/pm2/Makefile.am b/hw/kdrive/pm2/Makefile.am
index ec70276c5..b2b48ba6a 100644
--- a/hw/kdrive/pm2/Makefile.am
+++ b/hw/kdrive/pm2/Makefile.am
@@ -26,5 +26,9 @@ Xpm2_LDADD = \
@KDRIVE_LIBS@ \
@XSERVER_LIBS@
+Xpm2_DEPENDENCIES = \
+ libpm2.a \
+ @KDRIVE_LOCAL_LIBS@
+
relink:
rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)