summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2015-10-17 16:05:11 -0400
committerMonty Taylor <mordred@inaugust.com>2015-10-17 16:05:11 -0400
commit38a0efd33065c51198e4486304fff92a977258cf (patch)
treebcb35da78fb82a1bfb5f6c7082259e237ab6deb8 /setup.py
parent91b9d3197f67213e4e35e9a35ba7196b898731e7 (diff)
downloadxstatic-angular-animate-master.tar.gz
Retire stackforge/xstatic-angular-animateHEADmaster
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py27
1 files changed, 0 insertions, 27 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 5f4913f..0000000
--- a/setup.py
+++ /dev/null
@@ -1,27 +0,0 @@
-from xstatic.pkg import angular_animate as xs
-
-# The README.txt file should be written in reST so that PyPI can use
-# it to generate your project's PyPI page.
-long_description = open('README.txt').read()
-
-from setuptools import setup, find_packages
-
-setup(
- name=xs.PACKAGE_NAME,
- version=xs.PACKAGE_VERSION,
- description=xs.DESCRIPTION,
- long_description=long_description,
- classifiers=xs.CLASSIFIERS,
- keywords=xs.KEYWORDS,
- maintainer=xs.MAINTAINER,
- maintainer_email=xs.MAINTAINER_EMAIL,
- license=xs.LICENSE,
- url=xs.HOMEPAGE,
- platforms=xs.PLATFORMS,
- packages=find_packages(),
- namespace_packages=['xstatic', 'xstatic.pkg', ],
- include_package_data=True,
- zip_safe=False,
- install_requires=[], # nothing! :)
- # if you like, you MAY use the 'XStatic' package.
-)