summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDoug Hellmann <doug@doughellmann.com>2016-08-23 13:18:42 -0400
committerRichard Jones <r1chardj0n3s@gmail.com>2016-08-27 08:40:22 +1000
commitf1e92703fc5f2e194ae2e287b2f6fff46d09c7ff (patch)
tree701dd873fc74fb9eaa8091b77f5fb4d2342f72e3 /setup.py
parent9a6a7764317d3a9db530f599d5958d3e14126551 (diff)
downloadxstatic-angular-smart-table-f1e92703fc5f2e194ae2e287b2f6fff46d09c7ff.tar.gz
Fix description metadata
There doesn't seem to be a "summary" option, but "description" and "long_description" are different. Update the metadata to avoid warnings about the unknown "summary" and so that when the release announce script asks for the package description it gets the one line version instead of the longer one. Also, bump the build number as 1.4.13.1 has been released. Change-Id: Ibe475d90c97f6e0c09be92c211924546d7d8cca1 Signed-off-by: Doug Hellmann <doug@doughellmann.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 47062a9..873feaf 100644
--- a/setup.py
+++ b/setup.py
@@ -6,8 +6,8 @@ long_description = open('README.txt').read()
setup(
name='XStatic-smart-table',
- summary="""smart-table 1.4.13 (XStatic packaging standard)""",
- description=long_description,
+ description="""smart-table 1.4.13 (XStatic packaging standard)""",
+ long_description=long_description,
maintainer="Richard Jones",
maintainer_email='r1chardj0n3s@gmail.com',
use_scm_version=True,