summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRichard Jones <r1chardj0n3s@gmail.com>2016-08-27 08:13:14 +1000
committerRichard Jones <r1chardj0n3s@gmail.com>2016-08-27 08:13:39 +1000
commit55b99c03abd5f6b1556ab46d2e592405c5a89e2c (patch)
tree215442075cfbc1e37c1dbcbda86b3dbe8605c62e /setup.py
parent7c98c606c251872d8507c32a17023f191bbb3cae (diff)
downloadxstatic-angular-55b99c03abd5f6b1556ab46d2e592405c5a89e2c.tar.gz
Fix description metadata
There doesn't seem to be a "summary" option, but "description" and "long_description" are different. Update the metadata to avoid warnings about the unknown "summary" and so that when the release announce script asks for the package description it gets the one line version instead of the longer one. Change-Id: I83c5b3551f26a1a3cc2d8878e9cf1ed582cd2b9f
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index bbcb7a3..e2a9945 100644
--- a/setup.py
+++ b/setup.py
@@ -6,8 +6,8 @@ long_description = open('README.txt').read()
setup(
name='XStatic-Angular',
- summary="""Angular 1.5.8 (XStatic packaging standard)""",
- description=long_description,
+ description="""Angular 1.5.8 (XStatic packaging standard)""",
+ long_description=long_description,
maintainer="Rob Cresswell",
maintainer_email='robert.cresswell@outlook.com',
use_scm_version=True,