summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRob Cresswell <robert.cresswell@outlook.com>2016-08-22 12:25:11 +0100
committerRob Cresswell <robert.cresswell@outlook.com>2016-10-29 10:53:15 +0000
commit8a671c3f6f5cf0248c8c0cb6080db7f11c80bd41 (patch)
treed1076dd6428a5f3b857ba777080d67513f3753f4 /setup.py
parentaf3f43c575a744d41284d4b2b786ea7b5bef35fc (diff)
downloadxstatic-font-awesome-8a671c3f6f5cf0248c8c0cb6080db7f11c80bd41.tar.gz
Update XStatic-font-awesome to 4.7.0.04.7.0.0
Change-Id: I00ee1e574439598c9eebf0085bbe905bdc35102c
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 3 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index b9124e6..dd0f734 100644
--- a/setup.py
+++ b/setup.py
@@ -1,11 +1,10 @@
+from setuptools import setup, find_packages
from xstatic.pkg import font_awesome as xs
# The README.txt file should be written in reST so that PyPI can use
# it to generate your project's PyPI page.
long_description = open('README.txt').read()
-from setuptools import setup, find_packages
-
setup(
name=xs.PACKAGE_NAME,
version=xs.PACKAGE_VERSION,
@@ -19,9 +18,8 @@ setup(
url=xs.HOMEPAGE,
platforms=xs.PLATFORMS,
packages=find_packages(),
- namespace_packages=['xstatic', 'xstatic.pkg', ],
+ namespace_packages=['xstatic', 'xstatic.pkg'],
include_package_data=True,
zip_safe=False,
- install_requires=[], # nothing! :)
- # if you like, you MAY use the 'XStatic' package.
+ install_requires=[],
)