summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Waldmann <tw AT waldmann-edv DOT de>2011-06-26 12:21:01 +0200
committerThomas Waldmann <tw AT waldmann-edv DOT de>2011-06-26 12:21:01 +0200
commita0f891da602ff3047c6be473118242c334edb4be (patch)
tree9efb92ec9032d780a1ebbe86d81ba2b2511bd2f7 /setup.py
parent74dc71adf10070c5852c2a440046a53959a26d6a (diff)
downloadxstatic-jquery-a0f891da602ff3047c6be473118242c334edb4be.tar.gz
minor metadata / comments cleanups / fixes
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 746d00a..6a1920b 100644
--- a/setup.py
+++ b/setup.py
@@ -7,13 +7,13 @@ from xstatic.pkg.jquery import JQuery as xs
long_description = open('README.txt').read()
-setup( # better now, though not all of these make sense outside of setup.py
+setup(
name='XStatic-' + xs.display_name,
version=xs.version,
description=xs.description,
long_description=long_description,
- classifiers=xs.classifiers, # for pypi
- keywords=xs.keywords, # for pypi
+ classifiers=xs.classifiers,
+ keywords=xs.keywords,
author=xs.author,
author_email=xs.author_email,
license=xs.license,