summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRob Cresswell <robert.cresswell@outlook.com>2016-10-28 14:40:56 +0200
committerRob Cresswell <robert.cresswell@outlook.com>2016-10-28 14:41:46 +0200
commit5526c15f91b471fdc5efc48ddcdb85c585e57077 (patch)
tree2424a104f1d8070e963996b2abc21c787ab6b016 /setup.py
parent5a62fc037e1a0a2264d4470789229fa01dbe4483 (diff)
downloadxstatic-jsencrypt-5526c15f91b471fdc5efc48ddcdb85c585e57077.tar.gz
Update XStatic-jsencrypt to 2.3.12.3.1.0
Change-Id: Ib282930488904e4d33c8aa1f92e34c4cb3fb0634
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 4 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 797b1ee..7a07203 100644
--- a/setup.py
+++ b/setup.py
@@ -1,11 +1,10 @@
+from setuptools import setup, find_packages
from xstatic.pkg import jsencrypt as xs
# The README.txt file should be written in reST so that PyPI can use
-# it to generate your project's PyPI page.
+# it to generate your project's PyPI page.
long_description = open('README.txt').read()
-from setuptools import setup, find_packages
-
setup(
name=xs.PACKAGE_NAME,
version=xs.PACKAGE_VERSION,
@@ -19,9 +18,8 @@ setup(
url=xs.HOMEPAGE,
platforms=xs.PLATFORMS,
packages=find_packages(),
- namespace_packages=['xstatic', 'xstatic.pkg', ],
+ namespace_packages=['xstatic', 'xstatic.pkg'],
include_package_data=True,
zip_safe=False,
- install_requires=[], # nothing! :)
- # if you like, you MAY use the 'XStatic' package.
+ install_requires=[],
)