summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLasse Collin <lasse.collin@tukaani.org>2023-01-07 21:57:11 +0200
committerLasse Collin <lasse.collin@tukaani.org>2023-01-08 00:20:42 +0200
commitdd38655f80c113c9db73b9ed370dc900e1c4dc41 (patch)
treeda17c1360eba8d79c27a455037c90b241d6339a6 /CMakeLists.txt
parenta890a637bee9193d5b690aefa9a59eba5b8532ae (diff)
downloadxz-dd38655f80c113c9db73b9ed370dc900e1c4dc41.tar.gz
CMake: Update cmake_minimum_required from 3.13...3.16 to 3.13...3.25.
The changes listed on cmake-policies(7) for versions 3.17 to 3.25 shouldn't affect this project.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 00a645f..1f52b30 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@
#
#############################################################################
-cmake_minimum_required(VERSION 3.13...3.16 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.13...3.25 FATAL_ERROR)
include(CMakePushCheckState)
include(CheckIncludeFile)