summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLloyd Hilaiel <lloyd@hilaiel.com>2010-01-19 13:35:17 -0700
committerLloyd Hilaiel <lloyd@hilaiel.com>2010-08-10 13:08:43 -0600
commit1165091129de52851f5e5c6718568aefcf647b66 (patch)
treeaafc85c9f5c3f382eea83db2945da1574d2f1356 /CMakeLists.txt
parent3e1e05601258a518af169be7705e2ff06d1d603e (diff)
downloadyajl-1165091129de52851f5e5c6718568aefcf647b66.tar.gz
adjust version to indicate branch stability
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 727a488..9672170 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,9 +32,11 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
PROJECT(YetAnotherJSONParser C)
+# XXX: attempt to clearly indicate that the 2.x branch is not yet stable,
+# bump to 2.0.0 and remove this comment when baked.
SET (YAJL_MAJOR 1)
-SET (YAJL_MINOR 0)
-SET (YAJL_MICRO 11)
+SET (YAJL_MINOR 9999)
+SET (YAJL_MICRO 9999)
SET (YAJL_DIST_NAME "yajl-${YAJL_MAJOR}.${YAJL_MINOR}.${YAJL_MICRO}")