summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlloydh <lloydh@e775cfb5-b74b-0410-aad5-5bebe4a96390>2007-07-26 05:46:53 +0000
committerlloydh <lloydh@e775cfb5-b74b-0410-aad5-5bebe4a96390>2007-07-26 05:46:53 +0000
commitae8238f5d9320f5ec16d67b62083f5897c228974 (patch)
tree3216191a54c1335f637d7ee463437440a5bb89f8 /CMakeLists.txt
parentcae73394d4500528d6a282a39990412af9c28f7e (diff)
downloadyajl-ae8238f5d9320f5ec16d67b62083f5897c228974.tar.gz
clean up json_verify and json_reformat, copy into sdk.
git-svn-id: http://yajl-c.googlecode.com/svn/yajl/trunk@68 e775cfb5-b74b-0410-aad5-5bebe4a96390
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index faef0a3..289864c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,7 +44,7 @@ IF (WIN32)
ELSE ()
SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -fPIC -ansi")
SET(CMAKE_C_FLAGS_DEBUG "-DDEBUG -g")
- SET(CMAKE_C_FLAGS_RELEASE "-DNDEBUG -02")
+ SET(CMAKE_C_FLAGS_RELEASE "-DNDEBUG -O2")
ENDIF ()