summaryrefslogtreecommitdiff
path: root/reformatter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'reformatter/CMakeLists.txt')
-rw-r--r--reformatter/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/reformatter/CMakeLists.txt b/reformatter/CMakeLists.txt
index 57d2134..42de0b8 100644
--- a/reformatter/CMakeLists.txt
+++ b/reformatter/CMakeLists.txt
@@ -34,6 +34,4 @@ GET_TARGET_PROPERTY(binPath json_reformat LOCATION)
ADD_CUSTOM_COMMAND(TARGET json_reformat POST_BUILD
COMMAND ${CMAKE_COMMAND} -E copy_if_different ${binPath} ${binDir})
-IF (NOT WIN32)
- INSTALL(TARGETS json_reformat RUNTIME DESTINATION bin)
-ENDIF ()
+INSTALL(TARGETS json_reformat RUNTIME DESTINATION bin)