summaryrefslogtreecommitdiff
path: root/reformatter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'reformatter/CMakeLists.txt')
-rw-r--r--reformatter/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/reformatter/CMakeLists.txt b/reformatter/CMakeLists.txt
index 42de0b8..6020d81 100644
--- a/reformatter/CMakeLists.txt
+++ b/reformatter/CMakeLists.txt
@@ -26,7 +26,7 @@ LINK_DIRECTORIES(${CMAKE_CURRENT_BINARY_DIR}/../${YAJL_DIST_NAME}/lib)
ADD_EXECUTABLE(json_reformat ${SRCS})
-TARGET_LINK_LIBRARIES(json_reformat yajl_s)
+TARGET_LINK_LIBRARIES(json_reformat m yajl_s)
# copy the binary into the output directory
GET_TARGET_PROPERTY(binPath json_reformat LOCATION)