summaryrefslogtreecommitdiff
path: root/verify/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'verify/CMakeLists.txt')
-rw-r--r--verify/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/verify/CMakeLists.txt b/verify/CMakeLists.txt
index 9d78cee..967fca1 100644
--- a/verify/CMakeLists.txt
+++ b/verify/CMakeLists.txt
@@ -34,6 +34,4 @@ GET_TARGET_PROPERTY(binPath json_verify LOCATION)
ADD_CUSTOM_COMMAND(TARGET json_verify POST_BUILD
COMMAND ${CMAKE_COMMAND} -E copy_if_different ${binPath} ${binDir})
-IF (NOT WIN32)
- INSTALL(TARGETS json_verify RUNTIME DESTINATION bin)
-ENDIF ()
+INSTALL(TARGETS json_verify RUNTIME DESTINATION bin)