summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorShaun McCance <shaunm@src.gnome.org>2004-12-27 19:07:48 +0000
committerShaun McCance <shaunm@src.gnome.org>2004-12-27 19:07:48 +0000
commitd3b9ec2f65a1f61171214e281ce101d53d070353 (patch)
tree653f74ba30a26cfd78ec4ab7270d4ef5163ff9d1 /Makefile.am
parent7eafc2a4f87b7cdedb9f250dc5404939ea1e6eb8 (diff)
downloadyelp-xsl-d3b9ec2f65a1f61171214e281ce101d53d070353.tar.gz
- Added scrollkeeper stuff to distuninstallcheck_listfiles
* Makefile.am: - Added scrollkeeper stuff to distuninstallcheck_listfiles * doc/xslt/C/translating.xml: - Type fixes * po/cs.po: - Fixed incorrect format string, caused by a bad comment from me * xslt/docbook/common/db-format.xml.in: - Changed semantics of 'header' role * xslt/gettext/format2xsl.xsl: - Added support for transforming tags in msgstrs * xslt/docbook/html/db2html-admon.xsl: * xslt/docbook/html/db2html-autotoc.xsl: * xslt/docbook/html/db2html-block.xsl: * xslt/docbook/html/db2html-callout.xsl: * xslt/docbook/html/db2html-classsynopsis.xsl: * xslt/docbook/html/db2html-cmdsynopsis.xsl: * xslt/docbook/html/db2html-css.xsl: * xslt/docbook/html/db2html-division.xsl: * xslt/docbook/html/db2html-ebnf.xsl: * xslt/docbook/html/db2html-funcsynopsis.xsl: * xslt/docbook/html/db2html-info.xsl: * xslt/docbook/html/db2html-inline.xsl: * xslt/docbook/html/db2html-list.xsl: * xslt/docbook/html/db2html-media.xsl: * xslt/docbook/html/db2html-qanda.xsl: * xslt/docbook/html/db2html-refentry.xsl: * xslt/docbook/html/db2html-table.xsl: * xslt/docbook/html/db2html-title.xsl: * xslt/docbook/html/db2html-xref.xsl: * xslt/docbook/html/db2html.xsl: - Switched to XHTML - Worked on the refentry title - Various visual enhancements
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a3e9b6de..5056d822 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,3 +39,5 @@ DISTCLEANFILES = \
intltool-merge \
intltool-update \
gnome-doc-utils.make
+
+distuninstallcheck_listfiles = find . -type f -print | grep -v scrollkeeper