summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorShaun McCance <shaunm@src.gnome.org>2004-09-17 23:00:16 +0000
committerShaun McCance <shaunm@src.gnome.org>2004-09-17 23:00:16 +0000
commitd879cd3f7b58f4a61829cb8773033ef79ffd6e2b (patch)
tree3f3f23107b3bb5a72cf2d7e1cea8876a03402607 /Makefile.am
parent81a43dc2375f52d669f7aa6f77f6d2e656ec67fa (diff)
downloadyelp-xsl-d879cd3f7b58f4a61829cb8773033ef79ffd6e2b.tar.gz
xslt/docbook/utils/credits.xsl
* Makefile.am: * bootstrap.make: * configure.in: * gnome-doc-utils.make: * xslt/docbook/Makefile.am: * xslt/docbook/utils/Makefile.am: * xslt/docbook/utils/credits.xsl * xslt/docbook/utils/ids.xsl: - Implemented the documentation header file thing * autogen.sh: - Requiring automake 1.6 * gnome-doc-utils.pc.in: - Somewhat nicer variables * doc/gnome-doc-make/Makefile.am: - Added gnome-dco-make.awk to EXTRA_DIST * doc/xslt/gnome-doc-xslt.desktop.in: - Changed the ID * test/testdoc1/Makefile.am: - Newline * xslt/docbook/common/Makefile.am: * xslt/docbook/html/Makefile.am: * xslt/docbook/omf/Makefile.am: * xslt/gettext/Makefile.am: * xslt/rngdoc/Makefile.am: * xslt/xsldoc/Makefile.am: - Changed the installation directory * xslt/gettext/format2xsl.xsl: - Quick fixes to how sans-@xml:lang stuff is handled
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d31a3759..48aa59dc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,9 @@
+include $(top_srcdir)/gnome-doc-utils.make
+include $(top_srcdir)/bootstrap.make
+
+DOC_H_FILE = gnome-doc-utils.h
+DOC_DIRECTORIES = doc/xslt doc/gnome-doc-make
+
SUBDIRS = doc po xslt
aclocaldir = $(datadir)/aclocal
@@ -9,7 +15,7 @@ share_DATA = gnome-doc-utils.make
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = gnome-doc-utils.pc
-EXTRA_DIST = \
+EXTRA_DIST += \
$(aclocal_DATA) \
$(share_DATA) \
$(pkgconfig_DATA) \