summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorShaun McCance <shaunm@gnome.org>2009-12-20 17:09:49 -0600
committerShaun McCance <shaunm@gnome.org>2009-12-20 17:09:49 -0600
commitd8c02520def4333dbda641cecff6f6be2ba9b5b0 (patch)
tree8b6f48fb635527969b5108d7079ef6b689aec137 /Makefile.am
parent37e3f473f2c687987c85dd9ef5a348ea2557a5ad (diff)
downloadyelp-xsl-d8c02520def4333dbda641cecff6f6be2ba9b5b0.tar.gz
Initial split of yelp-xsl from gnome-doc-utils
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am29
1 files changed, 7 insertions, 22 deletions
diff --git a/Makefile.am b/Makefile.am
index a9c13283..7afe5e70 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,35 +1,20 @@
-if ENABLE_BUILD_UTILS
-
-build_SUBDIRS = xml2po
-
-pkgdata_DATA=\
- template.omf.in \
- template.make \
- template-document.xml
-
-endif
-
-# doc must go last
-SUBDIRS = data po rng xslt tools $(build_SUBDIRS) doc
+SUBDIRS = data xslt
ACLOCAL_AMFLAGS = -I m4
+pkgconfigdir = $(datadir)/pkgconfig
+pkgconfig_DATA = yelp-xsl.pc
+
EXTRA_DIST = \
$(pkgdata_DATA) \
COPYING.GPL \
COPYING.LGPL \
- bootstrap.make \
intltool-extract.in \
intltool-merge.in \
- intltool-update.in
+ intltool-update.in \
+ gnome-doc-utils.pc.in
DISTCLEANFILES = \
intltool-extract \
intltool-merge \
- intltool-update \
- gnome-doc-utils.make
-
-DISTCHECK_CONFIGURE_FLAGS = --disable-scrollkeeper
-
-distuninstallcheck_listfiles = \
-find -regex '.*/var/scrollkeeper/.*' -prune -or -type f -print
+ intltool-update