summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSeif Lotfy <seif@lotfy.com>2013-03-12 02:11:38 +0100
committerSeif Lotfy <seif@lotfy.com>2013-03-12 02:11:38 +0100
commitd7644e3c9758a4b0d5dd81c6d408b32c8b7713f0 (patch)
tree4910429f4e5bd84de2ceab6fd682669fc19c1b55 /configure.ac
parent7773494f9de3c9da6427124c86860e6d0fd5f355 (diff)
downloadzeitgeist-d7644e3c9758a4b0d5dd81c6d408b32c8b7713f0.tar.gz
disable fts by default
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index d6ec0d5d..4de0d1b1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -119,16 +119,16 @@ AC_ARG_ENABLE([explain-queries],
AM_CONDITIONAL(EXPLAIN_QUERIES, test "x$explain_queries" = "xyes")
#################################################
-# Configure option: --disable-fts
+# Configure option: --enable-fts
#################################################
AC_ARG_ENABLE([fts],
AS_HELP_STRING([--disable-fts], [Build without FTS++ extension]),
- [enable_fts=$enableval],[enable_fts="yes"])
+ [enable_fts=$enableval],[enable_fts="no"])
-AM_CONDITIONAL(HAVE_FTS, test "x$enable_fts" != "xno")
+AM_CONDITIONAL(HAVE_FTS, test "x$enable_fts" = "xyes")
-if test "x$enable_fts" != "xno"; then
+if test "x$enable_fts" = "xyes"; then
# check for Xapian
AC_CHECK_PROG(HAVE_XAPIAN, xapian-config, yes, no)
if test "x$HAVE_XAPIAN" = "xno"; then