summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBen Brown <ben@demerara.io>2023-04-07 15:16:22 +0000
committerBen Brown <ben@demerara.io>2023-04-07 15:16:22 +0000
commit6655bc1262c0716881962b3f955226984a58f027 (patch)
tree21b2f05b5636549b05b7cba8ff0bb473bbc1f6e8 /setup.py
parent74ca5019fee0a52355228f24f3d1ddfcf99f3201 (diff)
parent965592662a5ea1b55653415e0dba3e51eeb6f7a4 (diff)
downloadlorry-master.tar.gz
Merge branch 'benbrown/version' into 'master'HEADpython-1.0.0master
Set version to 1.0.0 See merge request CodethinkLabs/lorry/lorry!39
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3946308..132a8ef 100644
--- a/setup.py
+++ b/setup.py
@@ -52,7 +52,6 @@ class Build(build):
class Clean(clean):
-
clean_files = [".coverage", "build", "lorry.1"]
clean_globs = [
"*/*.py[co]",
@@ -71,7 +70,6 @@ class Clean(clean):
class Check(Command):
-
user_options = []
def initialize_options(self):