summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3946308..132a8ef 100644
--- a/setup.py
+++ b/setup.py
@@ -52,7 +52,6 @@ class Build(build):
class Clean(clean):
-
clean_files = [".coverage", "build", "lorry.1"]
clean_globs = [
"*/*.py[co]",
@@ -71,7 +70,6 @@ class Clean(clean):
class Check(Command):
-
user_options = []
def initialize_options(self):