summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 4315aa1cc4..0eac9e0d6e 100644
--- a/configure.in
+++ b/configure.in
@@ -923,12 +923,14 @@ AC_ARG_WITH([test-suite],
else
test -f "$withval/Makefile.PL" || AC_MSG_ERROR([--with-test-suite directory $withval does not contain the expected Makefile.PL])
TEST_SUITE_LOCATION="$withval"
+ WITH_TEST_SUITE=yes
fi
],
- [ TEST_SUITE_LOCATION="no" ]
+ [ WITH_TEST_SUITE=no ]
)
APACHE_SUBST(TEST_SUITE_LOCATION)
+APACHE_SUBST(WITH_TEST_SUITE)
APACHE_FAST_OUTPUT(Makefile modules/Makefile srclib/Makefile)
APACHE_FAST_OUTPUT(os/Makefile server/Makefile)