summaryrefslogtreecommitdiff
path: root/client/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'client/meson.build')
-rw-r--r--client/meson.build12
1 files changed, 6 insertions, 6 deletions
diff --git a/client/meson.build b/client/meson.build
index d520508..fd03e62 100644
--- a/client/meson.build
+++ b/client/meson.build
@@ -10,9 +10,9 @@ if get_option('builder')
asbuilder_incdir,
],
dependencies : [
- glib,
+ gio,
gdkpixbuf,
- soup,
+ libcurl,
libarchive
],
link_with : [
@@ -33,9 +33,9 @@ appstream_util = executable(
asglib_incdir,
],
dependencies : [
- glib,
+ gio,
gdkpixbuf,
- soup,
+ libcurl,
libarchive,
],
link_with : asglib,
@@ -52,9 +52,9 @@ appstream_compose = executable(
asglib_incdir,
],
dependencies : [
- glib,
+ gio,
gdkpixbuf,
- soup,
+ libcurl,
libarchive,
],
link_with : asglib,