summaryrefslogtreecommitdiff
path: root/completions/Makefile.am
diff options
context:
space:
mode:
authorIgor Murzov <e-mail@date.by>2011-12-29 04:46:00 +0400
committerIgor Murzov <e-mail@date.by>2011-12-29 23:36:32 +0400
commitd0a14954ab45cb79aba9bff44d5ba910eac7925d (patch)
tree5fe67240c138b464aa7857abe4c020de883e34b9 /completions/Makefile.am
parent6621f37c5dc2cf59ba2c34ee038f5699418e643e (diff)
downloadbash-completion-sudo.tar.gz
sudoedit: New completion.sudo
Diffstat (limited to 'completions/Makefile.am')
-rw-r--r--completions/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/completions/Makefile.am b/completions/Makefile.am
index f8d53878..6781981c 100644
--- a/completions/Makefile.am
+++ b/completions/Makefile.am
@@ -498,6 +498,7 @@ CLEANFILES = \
sparc-koji \
spovray \
stream \
+ sudoedit \
tightvncviewer \
tracepath6 \
typeset \
@@ -770,6 +771,10 @@ symlinks:
rm -f $(targetdir)/$$file && \
$(LN_S) ssh $(targetdir)/$$file ; \
done
+ for file in sudoedit ; do \
+ rm -f $(targetdir)/$$file && \
+ $(LN_S) sudo $(targetdir)/$$file ; \
+ done
for file in tracepath6 ; do \
rm -f $(targetdir)/$$file && \
$(LN_S) tracepath $(targetdir)/$$file ; \