summaryrefslogtreecommitdiff
path: root/completions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'completions/Makefile.am')
-rw-r--r--completions/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/completions/Makefile.am b/completions/Makefile.am
index f8d53878..6781981c 100644
--- a/completions/Makefile.am
+++ b/completions/Makefile.am
@@ -498,6 +498,7 @@ CLEANFILES = \
sparc-koji \
spovray \
stream \
+ sudoedit \
tightvncviewer \
tracepath6 \
typeset \
@@ -770,6 +771,10 @@ symlinks:
rm -f $(targetdir)/$$file && \
$(LN_S) ssh $(targetdir)/$$file ; \
done
+ for file in sudoedit ; do \
+ rm -f $(targetdir)/$$file && \
+ $(LN_S) sudo $(targetdir)/$$file ; \
+ done
for file in tracepath6 ; do \
rm -f $(targetdir)/$$file && \
$(LN_S) tracepath $(targetdir)/$$file ; \