summaryrefslogtreecommitdiff
path: root/completions/Makefile.am
diff options
context:
space:
mode:
authorGabriel F. T. Gomes <gabriel@inconstante.eti.br>2018-03-18 12:02:11 -0300
committerGabriel F. T. Gomes <gabriel@inconstante.eti.br>2018-03-18 12:02:11 -0300
commit9cd22d1df8f0f5b554858471c86faa9f37b8fed4 (patch)
tree6399b936aecc388506ec32cfc10fdb06cfc1949f /completions/Makefile.am
parent6d88f1055806932d9291f96847d2b691cccda2cd (diff)
downloadbash-completion-9cd22d1df8f0f5b554858471c86faa9f37b8fed4.tar.gz
New upstream version 2.8upstream/2.8
Diffstat (limited to 'completions/Makefile.am')
-rw-r--r--completions/Makefile.am33
1 files changed, 32 insertions, 1 deletions
diff --git a/completions/Makefile.am b/completions/Makefile.am
index f04d7c36..e442a9e6 100644
--- a/completions/Makefile.am
+++ b/completions/Makefile.am
@@ -37,6 +37,7 @@ bashcomp_DATA = 2to3 \
cancel \
cardctl \
ccache \
+ ccze \
cfagent \
cfrun \
chage \
@@ -85,6 +86,7 @@ bashcomp_DATA = 2to3 \
dumpe2fs \
e2freefrag \
e2label \
+ ebtables \
_eject \
eog \
ether-wake \
@@ -113,6 +115,8 @@ bashcomp_DATA = 2to3 \
genaliases \
gendiff \
genisoimage \
+ geoiplookup \
+ getconf \
getent \
gkrellm \
gm \
@@ -198,6 +202,8 @@ bashcomp_DATA = 2to3 \
lpr \
lrzip \
lsof \
+ lsscsi \
+ lsusb \
lua \
luac \
luseradd \
@@ -251,8 +257,10 @@ bashcomp_DATA = 2to3 \
ngrep \
nmap \
_nmcli \
+ nproc \
nslookup \
ntpdate \
+ oggdec \
openssl \
opera \
optipng \
@@ -262,6 +270,7 @@ bashcomp_DATA = 2to3 \
patch \
pdftotext \
perl \
+ perltidy \
pgrep \
pidof \
pine \
@@ -291,11 +300,13 @@ bashcomp_DATA = 2to3 \
protoc \
psql \
puppet \
+ pv \
pwck \
pwd \
pwdx \
pwgen \
py.test \
+ pycodestyle \
pydoc \
pyflakes \
pylint \
@@ -306,6 +317,7 @@ bashcomp_DATA = 2to3 \
qrunner \
querybts \
quota \
+ radvdump \
rcs \
rdesktop \
remove_members \
@@ -315,7 +327,7 @@ bashcomp_DATA = 2to3 \
reportbug \
_reptyr \
resolvconf \
- rfkill \
+ _rfkill \
ri \
rmlist \
rmmod \
@@ -367,6 +379,7 @@ bashcomp_DATA = 2to3 \
tcpnice \
timeout \
tipc \
+ tox \
tracepath \
tshark \
tune2fs \
@@ -400,6 +413,8 @@ bashcomp_DATA = 2to3 \
wsimport \
wtf \
wvdial \
+ xdg-mime \
+ xdg-settings \
xfreerdp \
xgamma \
xhost \
@@ -434,6 +449,7 @@ CLEANFILES = \
alternatives \
animate \
apropos \
+ aptitude-curses \
arm-koji \
asciidoc.py \
autoheader \
@@ -485,6 +501,7 @@ CLEANFILES = \
g77 \
g95 \
gcj \
+ geoiplookup6 \
gfortran \
gkrellm2 \
gmake \
@@ -573,6 +590,8 @@ CLEANFILES = \
py.test-2 \
py.test-3 \
pydoc3 \
+ pylint-2 \
+ pylint-3 \
pypy \
pypy3 \
python2 \
@@ -655,6 +674,10 @@ symlinks: $(targetdir) $(DATA)
rm -f $(targetdir)/$$file && \
$(LN_S) ant $(targetdir)/$$file ; \
done
+ for file in aptitude-curses ; do \
+ rm -f $(targetdir)/$$file && \
+ $(LN_S) aptitude $(targetdir)/$$file ; \
+ done
for file in asciidoc.py ; do \
rm -f $(targetdir)/$$file && \
$(LN_S) asciidoc $(targetdir)/$$file ; \
@@ -733,6 +756,10 @@ symlinks: $(targetdir) $(DATA)
rm -f $(targetdir)/$$file && \
$(LN_S) genisoimage $(targetdir)/$$file ; \
done
+ for file in geoiplookup6 ; do \
+ rm -f $(targetdir)/$$file && \
+ $(LN_S) geoiplookup $(targetdir)/$$file ; \
+ done
for file in gkrellm2 ; do \
rm -f $(targetdir)/$$file && \
$(LN_S) gkrellm $(targetdir)/$$file ; \
@@ -881,6 +908,10 @@ symlinks: $(targetdir) $(DATA)
rm -f $(targetdir)/$$file && \
$(LN_S) pydoc $(targetdir)/$$file ; \
done
+ for file in pylint-2 pylint-3 ; do \
+ rm -f $(targetdir)/$$file && \
+ $(LN_S) pylint $(targetdir)/$$file ; \
+ done
for file in pypy pypy3 python2 python3 micropython ; do \
rm -f $(targetdir)/$$file && \
$(LN_S) python $(targetdir)/$$file ; \