summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorIvan Maidanski <ivmai@mail.ru>2022-08-26 23:54:11 +0300
committerIvan Maidanski <ivmai@mail.ru>2022-08-26 23:54:11 +0300
commit71acc4868c2df0cdfce161c740d80c9df023ea9c (patch)
tree1abca296f33ad5619115b1ea34002518bb636411 /CMakeLists.txt
parent40c76813008c61d25a728f11c3fcad541e8a93c1 (diff)
downloadbdwgc-71acc4868c2df0cdfce161c740d80c9df023ea9c.tar.gz
Update shared objects version info to be not lower than in gc 8.2.2
* CMakeLists.txt (LIBCORD_VER_INFO): Increment current and age (change version info of libcord.so to 6:0:5). * cord/cord.am (LIBCORD_VER_INFO): Likewise. * CMakeLists.txt (LIBGC_VER_INFO): Increment revision (change version info of libgc.so to 6:1:5). * Makefile.am (LIBGC_VER_INFO): Likewise.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c9b8b2d5..b567a7a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,8 +30,8 @@ set(PACKAGE_VERSION 8.3.0)
# Info (current:revision:age) for the Libtool versioning system.
# These values should match those in cord/cord.am and Makefile.am.
-set(LIBCORD_VER_INFO 5:0:4)
-set(LIBGC_VER_INFO 6:0:5)
+set(LIBCORD_VER_INFO 6:0:5)
+set(LIBGC_VER_INFO 6:1:5)
set(LIBGCCPP_VER_INFO 6:0:5)
option(enable_cplusplus "C++ support" OFF)