summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 495a1c7b..82f3ec1d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -730,8 +730,7 @@ if (enable_docs)
PATTERN "README.*"
PATTERN "*.md")
- install(FILES doc/gc.man DESTINATION "${CMAKE_INSTALL_MANDIR}/man3"
- RENAME gc.3)
+ install(FILES gc.man DESTINATION "${CMAKE_INSTALL_MANDIR}/man3" RENAME gc.3)
endif(enable_docs)
# CMake config/targets files.