summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4b827f74..f975e9e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -716,8 +716,7 @@ if (build_tests)
endif(build_tests)
if (enable_docs)
- # Note: documentation which is not installed: README.QUICK
- install(FILES AUTHORS README.md
+ install(FILES AUTHORS LICENSE README.md
DESTINATION "${CMAKE_INSTALL_DOCDIR}")
install(DIRECTORY doc/ DESTINATION "${CMAKE_INSTALL_DOCDIR}"
FILES_MATCHING