summaryrefslogtreecommitdiff
path: root/android/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2014-09-25 14:39:10 +0200
committerMarcel Holtmann <marcel@holtmann.org>2014-09-25 14:39:10 +0200
commit508e129d75782f2dfe0edf05973c24af6b91f633 (patch)
tree5f330668f311c5bf9c663a9a2c114a8a9aa726a8 /android/Makefile.am
parent9b912ea92537cf9add1e50fac54fd58f80db9c6b (diff)
downloadbluez-508e129d75782f2dfe0edf05973c24af6b91f633.tar.gz
build: Move hciemu.c and hciemu.h into emulator directory
Diffstat (limited to 'android/Makefile.am')
-rw-r--r--android/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/android/Makefile.am b/android/Makefile.am
index 214082c18..3e292cfd7 100644
--- a/android/Makefile.am
+++ b/android/Makefile.am
@@ -138,7 +138,8 @@ android_haltest_LDFLAGS = -pthread -ldl -lm
noinst_PROGRAMS += android/android-tester
-android_android_tester_SOURCES = emulator/btdev.h emulator/btdev.c \
+android_android_tester_SOURCES = emulator/hciemu.h emulator/hciemu.c \
+ emulator/btdev.h emulator/btdev.c \
emulator/bthost.h emulator/bthost.c \
emulator/smp.c \
monitor/rfcomm.h \
@@ -160,7 +161,8 @@ android_android_tester_LDFLAGS = -pthread -ldl
noinst_PROGRAMS += android/ipc-tester
-android_ipc_tester_SOURCES = emulator/btdev.h emulator/btdev.c \
+android_ipc_tester_SOURCES = emulator/hciemu.h emulator/hciemu.c \
+ emulator/btdev.h emulator/btdev.c \
emulator/bthost.h emulator/bthost.c \
emulator/smp.c \
android/hal-utils.h android/hal-utils.c \