summaryrefslogtreecommitdiff
path: root/android/Makefile.am
diff options
context:
space:
mode:
authorRavi kumar Veeramally <ravikumar.veeramally@linux.intel.com>2014-10-02 15:25:16 +0300
committerJohan Hedberg <johan.hedberg@intel.com>2014-10-02 16:09:50 +0300
commit9164e6d2c553d843baa3773908280129766d8dc6 (patch)
treee286807f21b50ea22d7d294b461ea3a41a57c6dc /android/Makefile.am
parentc2a70e6b9d0c2257a3ae579d62faa1d60e4962bd (diff)
downloadbluez-9164e6d2c553d843baa3773908280129766d8dc6.tar.gz
mcap: Rename mcap-lib to mcap
Diffstat (limited to 'android/Makefile.am')
-rw-r--r--android/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/android/Makefile.am b/android/Makefile.am
index 495353199..75802dd14 100644
--- a/android/Makefile.am
+++ b/android/Makefile.am
@@ -45,7 +45,7 @@ android_bluetoothd_SOURCES = android/main.c \
android/handsfree-client.c android/handsfree-client.h \
android/gatt.h android/gatt.c \
android/health.h android/health.c \
- profiles/health/mcap-lib.h profiles/health/mcap-lib.c \
+ profiles/health/mcap.h profiles/health/mcap.c \
attrib/att.c attrib/att.h \
attrib/gatt.c attrib/gatt.h \
attrib/gattrib.c attrib/gattrib.h \
@@ -95,7 +95,7 @@ noinst_PROGRAMS += android/mcaptest
android_mcaptest_SOURCES = android/mcaptest.c \
src/log.h src/log.c \
btio/btio.h btio/btio.c \
- profiles/health/mcap-lib.h profiles/health/mcap-lib.c
+ profiles/health/mcap.h profiles/health/mcap.c
android_mcaptest_CFLAGS = $(AM_CFLAGS)
android_mcaptest_LDADD = lib/libbluetooth-internal.la @GLIB_LIBS@