summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <doug.gregor@gmail.com>2009-05-06 23:34:49 +0000
committerDouglas Gregor <doug.gregor@gmail.com>2009-05-06 23:34:49 +0000
commitccbf91daecc369ff055cd7f4f3cf1dd35b701abd (patch)
treeaf0d51535c0bf1f228247f9c768b8d9671402f82 /CMakeLists.txt
parent0551656d5b4f55597d3040b4ad6c9b8dda78dd20 (diff)
downloadboost-ccbf91daecc369ff055cd7f4f3cf1dd35b701abd.tar.gz
CMake: Use CTest for testing, with submission to the dashboard at:
http://www.cdash.org/CDashPublic/index.php?project=Boost [SVN r52813]
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8d8ace8bed..64fe908fa8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,9 +84,9 @@ SET(CMAKE_ARCHIVE_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/lib)
list(APPEND CMAKE_MODULE_PATH ${Boost_SOURCE_DIR}/tools/build/CMake)
include(BoostUtils)
include(BoostConfig)
-include(BoostBuildSlave)
include(BoostCore)
include(BoostDocs)
+include(CTest)
include(BoostTesting)
##########################################################################