summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 662c5e1a..cfa642a4 100644
--- a/setup.py
+++ b/setup.py
@@ -64,7 +64,8 @@ setup(name = "boto",
"boto.fps", "boto.emr", "boto.emr", "boto.sns",
"boto.ecs", "boto.iam", "boto.route53", "boto.ses",
"boto.cloudformation", "boto.sts", "boto.dynamodb",
- "boto.swf", "boto.mws", "boto.cloudsearch", "boto.glacier"],
+ "boto.swf", "boto.mws", "boto.cloudsearch", "boto.glacier",
+ "boto.beanstalk"],
package_data = {"boto.cacerts": ["cacerts.txt"]},
license = "MIT",
platforms = "Posix; MacOS X; Windows",