summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMitch Garnaat <mitch@garnaat.com>2012-09-19 21:12:37 -0700
committerMitch Garnaat <mitch@garnaat.com>2012-09-19 21:12:37 -0700
commit6c3cdeca0db5280f4c24560450eb9936d20e6eea (patch)
tree8dda2580fcff4e1a733a6c3e1feb207f493e188c /setup.py
parent9eb7863c8ddf2514ceb1314642da2e47328490ef (diff)
downloadboto-6c3cdeca0db5280f4c24560450eb9936d20e6eea.tar.gz
Adding beanstalk to setup.py and docs index.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 662c5e1a..cfa642a4 100644
--- a/setup.py
+++ b/setup.py
@@ -64,7 +64,8 @@ setup(name = "boto",
"boto.fps", "boto.emr", "boto.emr", "boto.sns",
"boto.ecs", "boto.iam", "boto.route53", "boto.ses",
"boto.cloudformation", "boto.sts", "boto.dynamodb",
- "boto.swf", "boto.mws", "boto.cloudsearch", "boto.glacier"],
+ "boto.swf", "boto.mws", "boto.cloudsearch", "boto.glacier",
+ "boto.beanstalk"],
package_data = {"boto.cacerts": ["cacerts.txt"]},
license = "MIT",
platforms = "Posix; MacOS X; Windows",