summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 06df7f9c1..9901bdf29 100644
--- a/meson.build
+++ b/meson.build
@@ -686,7 +686,7 @@ if zlib_dep.found()
endif
if zlib_dep.found()
- feature_conf.set('CAIRO_HAS_INTERPRETER', 1)
+ conf.set('CAIRO_HAS_INTERPRETER', 1)
endif
# TODO: add xml option and disable by default
@@ -970,6 +970,6 @@ if meson.version().version_compare('>= 0.53')
summary({
'cairo-trace:': conf.get('CAIRO_HAS_TRACE', 0) == 1,
- 'cairo-script-interpreter': feature_conf.get('CAIRO_HAS_INTERPRETER', 0) == 1,
+ 'cairo-script-interpreter': conf.get('CAIRO_HAS_INTERPRETER', 0) == 1,
}, section: 'Features and Utilities', bool_yn: true)
endif