summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2018-05-27 10:24:34 -0400
committerJason R. Coombs <jaraco@jaraco.com>2018-05-31 09:40:32 -0400
commit2c4f7b967ea7c16064ac284234fa664cb00e4974 (patch)
tree3edd537175e2fa8f5de494ea0679261f13c610f4 /setup.py
parent3eb859974d4a5582fefb978916d1b60c7d3adc27 (diff)
downloadcherrypy-git-2c4f7b967ea7c16064ac284234fa664cb00e4974.tar.gz
Create a test to replicate failure. Ref #1377.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 08de7a18..977a8c07 100755
--- a/setup.py
+++ b/setup.py
@@ -86,6 +86,7 @@ extras_require = {
'pytest-sugar',
'backports.unittest_mock',
'path.py',
+ 'requests_toolbelt',
],
# Enables memcached session support via `cherrypy[memcached_session]`:
'memcached_session': ['python-memcached>=1.58'],