summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTom Tromey <tromey@redhat.com>2006-03-10 01:36:09 +0000
committerTom Tromey <tromey@redhat.com>2006-03-10 01:36:09 +0000
commit42ab52bcd47cbee8c8fbcfb17748fdc3099b8dae (patch)
tree02c393c92fed3d8ab5936675214da5f56e4b3f2a /configure.ac
parent6597b109ed3c316cf6f5374d369ee9e3419acd7f (diff)
downloadclasspath-42ab52bcd47cbee8c8fbcfb17748fdc3099b8dae.tar.gz
PR classpath/26623:
* native/jni/qt-peer/Makefile.am (nativeexeclib_LTLIBRARIES): Renamed. * native/jni/midi-alsa/Makefile.am (nativeexeclib_LTLIBRARIES): Renamed. * native/jni/java-net/Makefile.am (nativeexeclib_LTLIBRARIES): Renamed. * native/jni/java-lang/Makefile.am (nativeexeclib_LTLIBRARIES): Renamed. * native/jni/xmlj/Makefile.am (nativeexeclib_LTLIBRARIES): Renamed. * native/jni/gtk-peer/Makefile.am (nativeexeclib_LTLIBRARIES): Renamed. * native/jni/midi-dssi/Makefile.am (nativeexeclib_LTLIBRARIES): Renamed. * native/jni/java-io/Makefile.am (nativeexeclib_LTLIBRARIES): Renamed. * native/jni/java-nio/Makefile.am (nativeexeclib_LTLIBRARIES): Renamed. * native/jni/java-util/Makefile.am (nativeexeclib_LTLIBRARIES): Renamed. * native/jawt/Makefile.am (nativeexeclib_LTLIBRARIES): Renamed. * configure.ac (nativeexeclibdir): Renamed from nativelibdir.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index f5eebe0e0..88635779d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -199,13 +199,13 @@ dnl -----------------------------------------------------------
AC_ARG_WITH([native-libdir],
[AS_HELP_STRING(--with-native-libdir,sets the installation directore for native libraries [default='${libdir}/${PACKAGE}'])],
[
- nativelibdir=${withval}
+ nativeexeclibdir=${withval}
],
[
- nativelibdir='${libdir}/${PACKAGE}'
+ nativeexeclibdir='${libdir}/${PACKAGE}'
])
-AC_SUBST(nativelibdir)
+AC_SUBST(nativeexeclibdir)
dnl -----------------------------------------------------------
dnl Sets the Java library installation dir.