summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index f5eebe0e0..88635779d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -199,13 +199,13 @@ dnl -----------------------------------------------------------
AC_ARG_WITH([native-libdir],
[AS_HELP_STRING(--with-native-libdir,sets the installation directore for native libraries [default='${libdir}/${PACKAGE}'])],
[
- nativelibdir=${withval}
+ nativeexeclibdir=${withval}
],
[
- nativelibdir='${libdir}/${PACKAGE}'
+ nativeexeclibdir='${libdir}/${PACKAGE}'
])
-AC_SUBST(nativelibdir)
+AC_SUBST(nativeexeclibdir)
dnl -----------------------------------------------------------
dnl Sets the Java library installation dir.