summaryrefslogtreecommitdiff
path: root/Tests/Complex/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2006-10-02 12:01:20 -0400
committerBrad King <brad.king@kitware.com>2006-10-02 12:01:20 -0400
commitfcd500289bf9a3f309bacccf12c4a2605116ef4a (patch)
tree3996e0f32f1099f96c330ec369639cf2a6167a21 /Tests/Complex/Executable/CMakeLists.txt
parent1d9f287af758b4a9cf8c35463ce98af1169cccf6 (diff)
downloadcmake-fcd500289bf9a3f309bacccf12c4a2605116ef4a.tar.gz
ENH: Renamed NOT_IN_ALL to EXCLUDE_FROM_ALL.
Diffstat (limited to 'Tests/Complex/Executable/CMakeLists.txt')
-rw-r--r--Tests/Complex/Executable/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Complex/Executable/CMakeLists.txt b/Tests/Complex/Executable/CMakeLists.txt
index e2caf6aec2..11235f5aec 100644
--- a/Tests/Complex/Executable/CMakeLists.txt
+++ b/Tests/Complex/Executable/CMakeLists.txt
@@ -102,7 +102,7 @@ ADD_CUSTOM_COMMAND(
)
# Test creating an executable that is not built by default.
-ADD_EXECUTABLE(notInAllExe NOT_IN_ALL notInAllExe.cxx)
+ADD_EXECUTABLE(notInAllExe EXCLUDE_FROM_ALL notInAllExe.cxx)
TARGET_LINK_LIBRARIES(notInAllExe notInAllLib)
# Test creating a custom target that builds not-in-all targets.