summaryrefslogtreecommitdiff
path: root/Tests/Complex/Executable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Complex/Executable/CMakeLists.txt')
-rw-r--r--Tests/Complex/Executable/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Complex/Executable/CMakeLists.txt b/Tests/Complex/Executable/CMakeLists.txt
index e2caf6aec2..11235f5aec 100644
--- a/Tests/Complex/Executable/CMakeLists.txt
+++ b/Tests/Complex/Executable/CMakeLists.txt
@@ -102,7 +102,7 @@ ADD_CUSTOM_COMMAND(
)
# Test creating an executable that is not built by default.
-ADD_EXECUTABLE(notInAllExe NOT_IN_ALL notInAllExe.cxx)
+ADD_EXECUTABLE(notInAllExe EXCLUDE_FROM_ALL notInAllExe.cxx)
TARGET_LINK_LIBRARIES(notInAllExe notInAllLib)
# Test creating a custom target that builds not-in-all targets.