summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAdrian Thurston <thurston@colm.net>2017-07-20 14:47:02 -0400
committerAdrian Thurston <thurston@colm.net>2017-07-20 14:47:02 -0400
commita6f9b796b14061f02c8a813c4c3c4687d592c7dc (patch)
tree83b6dea9777cd89c64148dbe1deac04e790a9274 /src/Makefile.am
parentd682562dc2871de8ca925cc52a8fedc288a73ade (diff)
downloadcolm-a6f9b796b14061f02c8a813c4c3c4687d592c7dc.tar.gz
split tree print code out to it's own file
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c4df8c4f..49b237e8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -30,7 +30,8 @@ noinst_PROGRAMS = bootstrap0 bootstrap1
RUNTIME_SRC = \
map.c pdarun.c list.c input.c debug.c \
codevect.c pool.c string.c tree.c iter.c \
- bytecode.c program.c struct.c commit.c
+ bytecode.c program.c struct.c commit.c \
+ print.c
RUNTIME_HDR = \
bytecode.h config.h defs.h debug.h pool.h input.h \