summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c4df8c4f..49b237e8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -30,7 +30,8 @@ noinst_PROGRAMS = bootstrap0 bootstrap1
RUNTIME_SRC = \
map.c pdarun.c list.c input.c debug.c \
codevect.c pool.c string.c tree.c iter.c \
- bytecode.c program.c struct.c commit.c
+ bytecode.c program.c struct.c commit.c \
+ print.c
RUNTIME_HDR = \
bytecode.h config.h defs.h debug.h pool.h input.h \