summaryrefslogtreecommitdiff
path: root/zephyr/mock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/mock/CMakeLists.txt')
-rw-r--r--zephyr/mock/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/zephyr/mock/CMakeLists.txt b/zephyr/mock/CMakeLists.txt
new file mode 100644
index 0000000000..69add3ae3e
--- /dev/null
+++ b/zephyr/mock/CMakeLists.txt
@@ -0,0 +1,7 @@
+# Copyright 2022 The ChromiumOS Authors
+# Use of this source code is governed by a BSD-style license that can be
+# found in the LICENSE file.
+
+zephyr_library_sources_ifdef(CONFIG_POWER_SEQUENCE_MOCK power.c)
+
+cros_ec_library_include_directories(include)